Server-explorer's "Add new connection" = non-responsive

bloukewer

Well-known member
Joined
Jul 2, 2004
Messages
88
Programming Experience
3-5
For some reason, I am unable to add a new connection to my projects. When I right-click on "connections" and click "add new connection", Server Explorer just flickers once and then .... nothing. I've tried creating connections by hard-coding them, but then I get some error about my connection string. It might be (with the hard-coding part) that my code is incorrect, but I doubt it because I have done this several times in the past, and I have also tried a few connection-strings that I got from the web. What amazes me the most is that I never had this problem in the past.

I installed the prerequisites and everything else, but nothing fixed my problem.

Do I have to install MSDE as well? I can't remember if I did it the time that everything worked. (I recently had to format end reinstall everything, that's when the trouble started)

I hope you guys don't get confused with my message, but I included all info that might be relevant.
 
Last edited:
Top Bottom