Not able to run the web application

R_K_T_ASHOKA

Active member
Joined
Apr 6, 2006
Messages
33
Programming Experience
3-5
Hi all

I am facing a problem.. in which if i try to run a specific ASP.Net project

Say the Visual Studio launches the browser and goes to http://localhost/projectname/ but the browser keeps on shows loading.. in the progress bar.. but never runs the application i have tried leaving it undisturbed for 15-30 mins but also no use.

I am not running it in the debug mode.. i am running it without debugging(Ctrl+F5)..

I dont know whats the prob..

i have even tried aspnet_regiis -i

and i have also tried deleting the project and removing any traces in inetmgr and getting the project again from source safe.. keeping the project in a different location.. etc after doing these things.. for the first few runs it works fine then it starts malfunctioning...

i also "End Task"ed aspnet_wp.exe this too didnt work..


Please tell me what we can do to fix this.. this happened for some projects in the past also but this time it happens often..

Thanks
 

vishal76

New member
Joined
Jul 16, 2006
Messages
3
Programming Experience
Beginner
Hi there,I too got the same problem.....i cant run web applications....it says it has asp.net version 1.0 and it needs latest version to run.i tried aspnet_regiis -i............but invain. plz help.thanks,vishal
 
Top Bottom