How to disable listview auto row selection

btran007

Member
Joined
Aug 16, 2006
Messages
19
Programming Experience
Beginner
Hi Yall,

This may seem very simple but I don't know how to disable ActiveX Listview auto row selection. It automatically selects a row in the Listview whenever the mouse cursor hovers over it, usually after Listview got focus. I have tried to disable Hottracking and HoverSelection, but it does not work. Can anyone give me help?

btran
 

cjard

Well-known member
Joined
Apr 25, 2006
Messages
7,052
Programming Experience
10+
Sounds weird.. ive never seen that. You arent working with a PC that has some extra Accessibility settings for disabled users are you? Some PCs may be configured to "click upon hover"?
 

btran007

Member
Joined
Aug 16, 2006
Messages
19
Programming Experience
Beginner
You tell me...I can't figure it out for days now. It only happens to this particular program. A similar message was posted by someone else, but did not get a reply. Maybe someone else knows this.
 

btran007

Member
Joined
Aug 16, 2006
Messages
19
Programming Experience
Beginner
I can't...it's a huge program. Maybe I need to do the migration again and hopefully that will solve it or find out what's the cause.
 
Top Bottom