Search results

  1. M

    Question getting added tables to show in existing data source

    also when the DGV opens I get a large text box that starts off with Exception in DGV, System Argument Exception: Parameter is not valid... and then goes on for a page. Totally lost with getting the OLE data to show.
  2. M

    Question getting added tables to show in existing data source

    Does the above mean that the an excell table is not a legal conversion in OLE data ?
  3. M

    Question getting added tables to show in existing data source

    Drilled into these three exceptions in the Auto tab that are associated with this table. Is this helpful? Also ine dataset designer preview data of the fill command gave a red exclamation that referenced it could not load data. 'DirectCast(DirectCast(New...
  4. M

    Question getting added tables to show in existing data source

    No exception thrown.The DGV was empty with nothing in the fields. Are you saying go into the dataset designer and see what the fill command previews the data as? I have not done that but can try.
  5. M

    Question getting added tables to show in existing data source

    I used a try block and everything loaded except the DGV in question was empty. This particular table has a field that is an OLE object that I put an excel sheet in. I changed this field to a text field and all works-even outside the try block. Any ideas on why it does not want to bring through...
  6. M

    Question getting added tables to show in existing data source

    All that worked. I then drug the table to the project and it created a bound DGV and a Fill statement in the Load event. All looked good except execution quit when it hit the Fill statement. I put a breakpoint below this line and it just opened up a half baked form with no errors and never...
  7. M

    Question getting added tables to show in existing data source

    That makes things clearer. thanks
  8. M

    Question getting added tables to show in existing data source

    I have a .accdb as a data source with numerous tables. I needed to add a table to the db and did not want to disturb all I had done in the data set designer with the data source. I went to the db in the bin/debug in hopes I could insert table and just have it then show in the data source...
  9. M

    Question A sorted Data Grid View column keeps original data row index

    I use the current data row index to feed info used in another SQL statement. I notice that if I sort the columns it maintains what was originally in that row. How do I get it to see the sorted state?
  10. M

    Question After Compiled, App can not find Access table

    I apologize for not seeing what you were saying about the publish status earlier. I finally found it and changed it to "Data File". Your recommendation fixed my problem. Thanks So Much! resolved
  11. M

    Question After Compiled, App can not find Access table

    In Click Once -Publish, under Application Files, it lists .accdb, .exe, .exe.config, .exe.manifest. Does this address where the data files are included? Back to the properties of the .accdb; the Build Action is set to "Content" The corresponding dataset Build Action is set to "Nothing" Does...
  12. M

    Question After Compiled, App can not find Access table

    found Connection string: [connectionString="Provider=Microsoft.ACE.OLEDB.12.0;Data Source=|DataDirectory|\MaintSkills3.28.16.accdb"]
  13. M

    Question After Compiled, App can not find Access table

    Ref above: I am using click once and thanks for clarifying for me the difference between deploying and compiling. I did not realize it compiled each time you build and run it. No. 1 &2 - I believe I did correctly as I selected "yes" when asked if I wanted to include with project No. 3-in...
  14. M

    Question After Compiled, App can not find Access table

    App works fine and has several tables from one Access Data Base. After compiled i try to open and get an error that it can not locate the Access Data Table ( in a strange address that I did not specify). On creation i saved the DB in the output file. Any reading material on how to get this set...
  15. M

    Question Form re-Loads on closing

    Consider closed as it is performing correctly now.
  16. M

    Question Form re-Loads on closing

    It is the start up form. I did notice it closed correctly latter. Not certian but i will test tonight but it was not closing after displaying/ editing, and saving a couple of datatables shown in dataGridView's.
  17. M

    Question Form re-Loads on closing

    I hit the "close" button that is auto generated on a form to close it and it does not close. I added a form closing event to see what was going on and it handles the closing event first and then goes back to the load event. Any ideas on where to look or what I might have inadvertently changed.
  18. M

    Question Data Adapter returns Invalid Update Command when it is generating it in Wizard -??

    You are correct, the table does not have a PK. I will add and run it. thanks
  19. M

    Question Data Adapter returns Invalid Update Command when it is generating it in Wizard -??

    If some one could tell me if I am on the right track or not. I believe that when I create a fill query in the data set designer that it does not automatically create everything for the update command. Based on this assumption I created a new query in the same table adapter to update. I used the...
  20. M

    Question Data Adapter returns Invalid Update Command when it is generating it in Wizard -??

    I have been letting the wizard create the table adapters. After learning how to use the dataset designer to generate my fill criteria; I can not update using the table adapters update command. The latter I am sure has nothing to do with it. I have included the access tables in both the output...
Top Bottom