Recent content by BobbyBaldEage

  1. B

    Cyrstal Reports - subreport sorting

    Hi All, I have a report that has many sub reports hanging off it. The client wants the sub report to sort by 'Created Date' in asc order. At the moment it is sorting itself by the primary key. No matter what I try it won’t seem to sort by date. I have done the following: Set the sort order...
  2. B

    Encrypting a datagrid

    Hi, I am trying to encrypt data that is being loaded up into a datagrid on an asp.net webpage so that, when the user views the source, it will appear encrypted. I want to then decrypt the data in the onload event in Javascript so the text will appear normal in the datagrid. Has anyone...
  3. B

    Can't see the service

    I've installed the Windows service using installutil. It seems to work fine and says the commit phase completed successfully' The only thing is that I can't see it in the services screen. Any ideas anyone?
  4. B

    how to find exe startup path

    Yes thank you John H. I had the same prob :-)
  5. B

    Webservice formatting

    Hi All, I'm importing a java webservice to use in my windows app. Passing in a string produces an error on the other side. When it is changed to a integer it works fine. Has anyone ever seen this before? Is there any place in .Net you can change the docuement style or format the style of...
  6. B

    Tab index problems!!

    Hi Blokz, yea that was the problem...the way different controls handle the tabs e.g user controls etc... I managed to sort it out by trail and error (one trial a million errors)
  7. B

    Making the ErrorProvider Go Away

    Cheers Bob..your a star!!!
  8. B

    Making the ErrorProvider Go Away

    Hi Bob, Thanks for that! I tried the code you suggested but it still didnt work. I'm working on a windows app....could it be a bug??? It seems to hang in memory. I cant even dispose of it, set it to nothing etc Me.ErrorProvider1.SetError(txtEmail, "") Me.ErrorProvider1.SetError(txtEmail...
  9. B

    Making the ErrorProvider Go Away

    I'm loading an errorprovider when the user inputs the wrong data! GREAT - that bit is working just fine. The little red icon appears beside the txtEmail field. But when the user re-enters the email, in the correct format, I can’t seem to make the icon disappear! Any suggestions?
  10. B

    Tab index problems!!

    Hi All!! I can’t seem to set the tab index on my .aspx form! I set the tabindex in the properties window 0 - 10 on the text fields (like all the books teach you) but for some reason it don’t seem to be working?? It works ok in my windows app but not in my web app!! Can't understand why! Did...
Top Bottom